Image posting

We know CKS is da-bombizzle but hey, what you want to see on the website is what we wanna see so let us know: CKS...serving our Chicago Kitesurfing crew!

Moderators: Misfit, adseguy, Pier, Bob, kris, IVO, skysurfr, West

Post Reply
Herbie
Resident Windfreak
Posts: 225
Joined: Thu Oct 05, 2006 4:40 pm
Location: Green Bay

Image posting

Post by Herbie »

Question

Well first a comment - thanks for the website and letting a Green Bay guy post!

question - used to have images work, and now they don't work.
Is it me?
Is it the Apple site were the images are located?

Any help appreciated, and again thanks for the site.


Image


http://gallery.me.com/cuene/100317/IMG_ ... 5144450001

smpl
Zen Levitator
Posts: 619
Joined: Sun Apr 13, 2008 10:27 pm
Contact:

Post by smpl »

The link you have provided is you a website and not an image.

If you go to the site and right click on the image and select copy image location, and then place that link in the BBCode it should work.

Or you can upload your photos to a site link photobucket for permanent image hosting.

Now what about youtube/vimeo?

Herbie
Resident Windfreak
Posts: 225
Joined: Thu Oct 05, 2006 4:40 pm
Location: Green Bay

Post by Herbie »

Image

I "think" that is what I'm doing.
[apple] hold CONTROL click on image
then select "COPY IMAGE LOCATION"

not sure what i'm doing wrong.


Its weird cuz I've posted pictures before.
Last edited by Herbie on Thu Aug 13, 2009 12:15 am, edited 1 time in total.

smpl
Zen Levitator
Posts: 619
Joined: Sun Apr 13, 2008 10:27 pm
Contact:

Post by smpl »

Not sure why you are hitting control, I just right click and copy link location.

Also, you know the link is wrong if you it does end in a picture format, eg

***\filename.jpg

Ok, now I just tried it, it seems to be protected. I know this as if you right click you can't view the page source which would have the image url.

From here I suggest you save the image to your computer and upload to something like photobucket.

Herbie
Resident Windfreak
Posts: 225
Joined: Thu Oct 05, 2006 4:40 pm
Location: Green Bay

Post by Herbie »

Thanks Smpl for taking a look, appreciated.

Herbie
Resident Windfreak
Posts: 225
Joined: Thu Oct 05, 2006 4:40 pm
Location: Green Bay

Post by Herbie »

Score!!!!
THANKS smpl.

I just deleted all the crop that was after ".jpg" and shazam, there was the picture!!!

smpl wrote:Not sure why you are hitting control, I just right click and copy link location.

Also, you know the link is wrong if you it does end in a picture format, eg

***\filename.jpg

Ok, now I just tried it, it seems to be protected. I know this as if you right click you can't view the page source which would have the image url.

From here I suggest you save the image to your computer and upload to something like photobucket.

smpl
Zen Levitator
Posts: 619
Joined: Sun Apr 13, 2008 10:27 pm
Contact:

Post by smpl »

explain please

Herbie
Resident Windfreak
Posts: 225
Joined: Thu Oct 05, 2006 4:40 pm
Location: Green Bay

Post by Herbie »

This is what I get when I "copy image location".

http://gallery.me.com/cuene/100317/IMG_ ... 5144450001

but that didn't work.

So delete all the typing after "jpg".

Then wrap it in the and now it works.

Kited today, that was nice :D

smpl
Zen Levitator
Posts: 619
Joined: Sun Apr 13, 2008 10:27 pm
Contact:

Post by smpl »

ahh i see

me to, well tomoro

Post Reply